Kilo Bot for Slack degraded

Incident Report for Kilo

Resolved

This incident has been resolved.
Posted Aug 09, 2026 - 14:56 UTC

Update

See https://kilo.ai/docs/code-with-ai/platforms/slack#setup for instructions on installing the Slack integration.
Posted Aug 07, 2026 - 16:14 UTC

Investigating

Kilo Bot may have been disconnected for some installations. We are currently investigating this issue, in the interim uninstalling and re-installing the Slack integration should re-enable access.
Posted Aug 07, 2026 - 15:58 UTC
This incident affected: Kilo Bot.