Ling 3.0 Flash (inclusionai/ling-3.0-flash) unavailable

Incident Report for Kilo

Resolved

The upstream provider issue affecting inclusionai/ling-3.0-flash has been resolved. Requests are succeeding normally, and traffic has remained stable. We will continue to monitor the service.
Posted Aug 03, 2026 - 01:21 UTC

Monitoring

The upstream provider issue affecting inclusionai/ling-3.0-flash has recovered. Requests are succeeding again, and we are monitoring the service for stability.
Posted Aug 03, 2026 - 01:18 UTC

Identified

We are investigating an upstream provider issue affecting inclusionai/ling-3.0-flash. Requests to this model are currently failing. Other Kilo Gateway models remain available. We recommend using an alternative model while we work with the provider to restore service.
Posted Aug 03, 2026 - 01:12 UTC
This incident affected: Kilo AI Gateway.