Update to Kilo Bot for Slack Degraded

Incident Report for Kilo

Resolved

We were affected by the recent security incident at Metabase. For more details about the Metabase incident, please see this post on the Anaconda blog: https://www.anaconda.com/metabase-incident-impacting-kilo-code-customer-data

As a result of our investigation, all Kilo Slackbot instances were deactivated and the small subset of Kilo-Slack users were notified to reauthenticate. For more information on reactivating Kilo Slackbot, please see the documentation: https://kilo.ai/docs/code-with-ai/platforms/slack#setup
Posted Aug 09, 2026 - 15:02 UTC
This incident affected: Kilo Bot.