Back to overview
Resolved

KiloClaw is unavailable due to upstream provider issue.

Jul 20, 2026 at 7:52am UTC
Affected services
KiloClaw

Resolved
Jul 20, 2026 at 8:07am UTC

The incident has been resolved and KiloClaw services are now fully operational again.

Created
Jul 20, 2026 at 7:52am UTC

KiloClaw services are experiencing interruptions due to an upstream provider issue.

Existing KiloClaw instances should not be affected and will continue to function as expected.

Our team is monitoring the situation closely and will communicate once the issue is resolved.