Back to overview
Maintenance

Restart database

Jun 2, 2026 at 5:30am UTC  –  Jun 2, 2026 at 7:30am UTC
Affected services
Kilo AI Gateway
KiloClaw
KiloBot

Resolved
Jun 2, 2026 at 7:30am UTC

Maintenance ended

Created
Jun 2, 2026 at 5:30am UTC

We're going to have to restart our production database. During this time, some connections will drop. Expected downtime is about a minute.