Back to overview
Degraded
KiloClaw not accessible to some users
May 14, 2026 at 1:24pm UTC
Affected services
KiloClaw
Resolved
May 14, 2026 at 1:48pm UTC
The issue has been resolved. Our team will continue to monitor the situation closely.
Affected services
Updated
May 14, 2026 at 1:39pm UTC
We are rolling out a fix for the issue and will monitor the situation closely.
Affected services
Updated
May 14, 2026 at 1:25pm UTC
We have identified the root cause and are working on a fix.
Affected services
Created
May 14, 2026 at 1:24pm UTC
Some users are unable to access their KiloClaw instance.
Affected services