Back to overview
Degraded
Intermittent KiloClaw management failures
Feb 27, 2026 at 7:05pm UTC
Affected services
KiloClaw
Resolved
Feb 27, 2026 at 8:49pm UTC
The upstream issue has been resolved. You should now be able to create/destroy or otherwise manage KiloClaw instances.
Affected services
Created
Feb 27, 2026 at 7:05pm UTC
We're currently seeing increased errors and slow loading in portions of the KiloClaw management UI due to issues with an upstream provider.
Affected services