Upstream provider capacity distruption
Resolved
Feb 25 at 07:09pm CET
This incident has been resolved. Deployment capacity has been restored and operations are back to normal.
Note: If you're still unable to start a machine, destroy and re-create it to automatically select a region with available capacity.
Thank you for your patience during this incident.
Affected services
Updated
Feb 25 at 04:18pm CET
We are observing a reduction in pending deployments and improved service availability following our mitigation efforts.
Our team continues to monitor the situation and work closely with our upstream provider to secure additional capacity and ensure full resolution.
We will provide the next update within 2 hours.
Affected services
Updated
Feb 25 at 03:09pm CET
We have deployed to additional regions to try to alleviate deploy pressures while still working directly with our upstream provider to enable additional capacity.
Affected services
Updated
Feb 25 at 02:51pm CET
We're experiencing service disruptions due to resource quota limitations with our cloud infrastructure provider. Some operations may be failing or experiencing delays.
Our team is actively working with the provider to increase our resource quotas and restore full functionality. We expect resolution once additional capacity is allocated.
We'll continue to monitor and provide updates as the situation progresses.
Affected services
Updated
Feb 24 at 08:29pm CET
Deploys appear to have recovered and are proceeding within normal limits
Affected services
Created
Feb 24 at 04:28pm CET
We're experiencing service disruptions due to resource quota limitations with our cloud infrastructure provider. Some operations may be failing or experiencing delays.
Affected services